shop software
Home Shop Software Forum Guide Le Vostre Guide FAQ    

>> Nessun nuovo messaggio Cerca nel Forum Impostazioni Segnalibri My In-Out BoX Guida del Forum
>> DivX >> Expert Visite : 790 Risposte: 1 Segnalibro Aggiungi questo Thread ai tuo Segnalibro Versione Stampabile
Argomento : nuovo neodivx versione 9.3 Rispondi  Quota Quota questo messaggio Torna al Forum 
jogrinder
Nuovo Utente
 Profilo Utente 
Guest
Post : 45
Inviato il : 08.53 @ 22/11/2002

Ciao a tutti da Jo.
Ho provato ad usare la nuova versione dell'encoder, ma ho trovato difficolta' nell'utilizzo.
Sotto ho riportato la modalita' usata da "PROSTAFERESI" in un post precedente, volevo sapere se questa modalita' e' giusta per fare solo una passata (modificando naturalmente il parametro 1 pass invece di 2 pass come indicato nel post sotto riportato.
Grazie per l'aiuto un saluto da Jo.


post pubblicato da: "PROSTAFERESI" :

1)rippo il film con dvd drecrypt(3.1.3.0)
2)apro neodivx 9.3 e vado su d2v
3)in d2v seleziono i vob che dvd decrypt mi ha tirato fuori,clicco su lancer e aspetto che mi crea il file .d2v
4)vado nella sezione encoder e in general seleziono il file .d2v e alla voce repertorie de sortie selezioo la cartella dove stanno i miei vob
5)in video uso queste impostazioni:divx 5.02 24/32 bit,HQ bilineare,2 passes,25 frame,risoluzione 512x288(faccio il crop x togliere le bande nere)
6)vado in audio e seleziono la traccia audio(ce ne è solo una,infatti la traccia audio è direttamente sui vob,non c'è la cartella audio_ts nel dvd,ma è normale,ho fatto gia altri rip da dvd simili)
7)seleziono dynamic boost
vado nella sezione encoder e seleziono 690 mb(senza spuntare la casella "activer la corpure apres"
9)clicco su lancher l'encoudage sempre nella sezione encoder e dopo una 4 ore che finisce tutte e 2 le passate il file avi è pronto ma senza audio



Null
Argomento : nuovo neodivx versione 9.3 Rispondi  Quota Quota questo messaggio Torna al Forum 
faland
Guru Guru Guru Guru Guru
 Profilo Utente 
moderatore
Post : 4123
Inviato il : 18.30 @ 22/11/2002

In linea di massima si puo dire che il procedimento indicato sia corretto bisogna prestare però attenzione alla corretta configurazione della sezione Audio onde incorrere nel problema lamentato proprio dall'autore del Post da te Citato.
Vai a dare uno sguardo alla risposta che ho lasciato a "PROSTAFERESI" nello sptesso Post a cui tu fai riferimento.
Saluti
Faland



INTEL PentiumIV 2.80 Mhz - Intel D845EBG2 - 1 Gb 266 Mhz - > 100 Gb IDE - GeForce FX5200 128Mb/DDR - Creative Sound Blaster 1024 - Lettore DVD LG - Masterizzatore LG 4160B - Scanner Epson Perfection 610 - Stampante Epson Stylus Photo R220

DiVaX Forum copyright 2001/2002 by DiVaX . All right reserved.
Current Version : 1.0 Beta


 
Expert
nuovo neodivx versione..
Risp: 1 Visite: 790
Autore: faland
Aggiungi Segnalibro Aggiungi questo Thread ai tuo Segnalibro
 
I diritti di traduzione, riproduzione e/o adattamento, totale o parziale, sono riservati per tutti i Paesi. Nessuna parte di questo sito può essere riprodotta, registrata o trasmessa con qualsiasi mezzo, senza previa autorizzazione dei webmaster o dei redattori. Ogni marchio registrato appartiene al rispettivo proprietario. DivX(R) un marchio registrato da DivX, Inc.
web design